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PROBLEM:
You are unable to connect to our Microsoft Exchange
servers.
SYMPTOM:
You get the error message: "Your
Microsoft Exchange Server is unavailable".
CAUSE:
A misconfiguration is causing your MS Outlook
to not be able to create a connection with the Exchange
servers. This can range from a lack of Internet connectivity
to corrupt Outlook settings.
SOLUTION:
This can be a complex problem to solve. Please follow
this guide very carefully. Make sure that you have
run the OLSetup.exe setup tool already.
A. Check
Internet connectivity to Exchange server: Using
your favorite browser (Internet Explorer, Netscape, etc.)
go to this website: http://mail007/ (without
a "www." and
".com"). If you see our website, click on "Log
In" on top right corner, then click on "Outlook Web Access".
If you see a window popping up asking for your username
and password, hit "Cancel" and process to step "B" below.
If you did not get a window asking for your username
and password, then do the following:
- Open an MS-DOS
Prompt:
- Windows 95/98/ME:
Start -> Run -> type "command" (without the quotes) and click "OK"
- Windows NT/2000/XP:
Start -> Run -> type "cmd" (without the quotes) and click "OK"
- Type "ping
mail007".
Does it say this "Pinging
MAIL007 [69.25.74.34] with 32 bytes of data:" ? NOTE: if you've setup for VPN access, the IP will be "[10.109.209.107]" instead.
If no, then re-run the OLSetup.exe software.
- If yes, then Internet connectivity
across the Internet to the Exchange servers is not
working. Please contact your system administrator or
your ISP.
- Type "exit" inside the MS-DOS Prompt to close it
out.
B. Open the MS-DOS Prompt again.
Type "telnet
mail007 135".
- Windows 95/98/ME: A new window named "Telnet" will
pop up. Is there a cursor blinking in the top left
corner? If this fails, then you will see an hourglass
and the title of the window will change to "Telnet
- (None)"
- Windows NT/2000/XP/2003: The MS-DOS window should
clear everything and the cursor should blink in the
upper
right corner.
- Is the cursor blinking? If not, then either
your company's firewall or your ISP's routers are
blocking the connection.
Please contact your system administrator to check
whether your company firewall is blocking outgoing
Port 135
TCP connections. If that is not the case, please
contact your ISP to request that they unblock Port
135 TCP
for you. If they refuse, please contact us to be
setup for VPN access.
- To close out the MS-DOS Prompt, hit the "X" in
the top right hand corner of the window.
If part A succeeds, part B fails, then your ISP is blocking port 135 - follow the instructions here.
If both A and B succeed, but you get this message while setting up MS Outlook: "Microsoft Exchange Server is unavailable", then click here.
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