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PROBLEM:
You
cannot connect your MS Outlook to the Exchange
servers; you get the error:
"Your Microsoft Exchange Server is unavailable"
SYMPTOMS:
- You performed the troubleshooting steps outlined here; step A worked, but step B failed.
- You are able to connect from work, but not from home.
- You are using Comcast High Speed Internet or Verizon DSL.
CAUSE:
In response to the MS Blast Worm that spread rapidly across the Internet on August 11, 2003, numerous ISP's (eg. Verizon, Comcast) across the country have blocked port 135 to mitigate the spread of the worm. This worm exploits a vulnerability for the RPC process on port 135. Unfortunately, this is the same port used by your MS Outlook and our MS Exchange
servers to communicate.
As a result, any users using an ISP which has chosen
to block the port are not able to connect to Exchange and will get the error
message mentioned above.
SOLUTIONS:
There are two solutions:
1) Easiest solution: Ask your ISP to unblock port 135 from their routers and
firewalls. If they're hesitant about unblocking it, ask them to unblock it
only for your IP. We have found that most business ISPs are doing it for our customers.
2) Use Virtual Private Networking (VPN) to connect to Exchange. This does involve
making changes to your computer and can be inconvenient. If your ISP refuses to unblock the port,
please follow instructions here to Setup VPN Access.
Remember, you can always access your entire MS Outlook mailbox via the web:
http://www.MyOutlookOnline.com and click
on "Log In" on the top right and then click on "Outlook
Web Access".
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